AU API - Major Outage

Incident Report for Referoo

Resolved

✅ Resolved automatically for AU API.
Posted Jun 29, 2025 - 16:25 AEST

Investigating

AU API is currently experiencing major outage.
Posted Jun 29, 2025 - 16:20 AEST