This incident has been resolved by AWS and Twillio.
Posted Oct 21, 2025 - 07:38 AEDT
Monitoring
We have been advised that affected Twilio services have returned to normal following earlier AWS outages. Phone number validation is now operating as expected. We will continue to monitor the situation closely to ensure full stability.
Posted Oct 20, 2025 - 23:00 AEDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 20, 2025 - 20:34 AEDT
Identified
We are currently investigating an issue affecting phone number validation within the Referoo platform. This may impact the ability to add candidate and referee information. Initial findings indicate that Twilio services are being impacted by an ongoing AWS outage, which may be contributing to this disruption.
We’ll provide updates as soon as more information becomes available.
Posted Oct 20, 2025 - 19:00 AEDT
This incident affected: Apps (AU App, UK APP, Sandbox App) and APIs (AU API, UK API, Sandbox API).