AU APP - Major Outage

Incident Report for Referoo

Resolved

✅ Resolved automatically for AU APP.
Posted Apr 10, 2026 - 00:00 AEST

Investigating

AU APP is currently experiencing major outage.
Posted Apr 09, 2026 - 23:55 AEST