Sandbox API - Major Outage

Incident Report for Referoo

Resolved

✅ Resolved automatically for Sandbox API.
Posted Oct 30, 2025 - 07:45 AEDT

Investigating

Sandbox API is currently experiencing major outage.
Posted Oct 30, 2025 - 02:25 AEDT